読者です 読者をやめる 読者になる 読者になる

しっぽを追いかけて

ぐるぐるしながら考えています

Unity と猫の話題が中心   掲載内容は個人の私見であり、所属組織の見解ではありません

Unity 5.5(ベータ版) が HoloLens をサポートするそうです

※ これは 2016/11/25 Unity ver.5.5.0f2(Windows版) 時点の情報です

最新版では動作が異なる可能性がありますのでご注意ください

[New build] - HoloLens now included in the 5.5.0f1 build

f:id:matatabi_ux:20161126074400p:plain

Unity の Forums をのぞいていたら、こんなことを言ってる人がいたのでリリースノートを見てみたら

f:id:matatabi_ux:20161126074914p:plain

ホントだった!!

さっそく Unity 5.5.0f2 をインストールして少し前の HoloLens アプリプロジェクトを開いて実行してみると・・・

f:id:matatabi_ux:20161126102316g:plain

プロジェクトコンバートを挟んで今まで通り動きました!

まだ細かい動作の違いなどはあるでしょうが、今後は HoloLens 実装は 5.5.0f2 で試してみようかと思います